Archived List of recipies

Discussion in 'Support' started by ronnietucker, Sep 5, 2015.

  1. ronnietucker

    ronnietucker New Member

    I'm really loving 'Throughout the Ages' in Terasology, but I'm stuck as to what I can/can't make. Is there a list of recipies somewhere?

    I've made the basic items up to, and including, torches (using the journal) but now I've no idea what else I can make. I've managed to botch making stone blocks, but that's about it.

    Thanks!
  2. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    No official list like in a wiki or anything, but you could sort of get an idea by looking at the source :)
    There might be a few more somewhere. There are also a few world events that'll trigger new journal entries, like if you find an area that has corn or rice and pick some up.

    It is possible some of the triggers have broken over time - last I recall being able to reach a point where I was sent off to mine minerals to then smelt and turn into metal objects. Although that's about as advanced technology-wise as the content stretches. There are also clay deposits, some form of plant breeding, and a few more pieces like that.
  3. ronnietucker

    ronnietucker New Member

    Thanks. I'll have a look through those bits of code.

    I worked through the journal entries until it mentioned torches. Got those. Lit some. Went mining and walking, but never got any further journal updates. So I'm at a loss for what to do next. :/
  4. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    Did you find any actual minerals? They're a bit too rare presently. We need to tweak that :)

    If you didn't chances are that's the trigger for the next journal entry.
  5. ronnietucker

    ronnietucker New Member

    The only things that I've found are clay and coal. I did use the clay to make an oven thing then make clay bricks, but still no journal triggers as yet. :/

    I did make a square woven box thing, but I've no idea what it does. I thought it was a storage 'crate' of sorts, but it doesn't seem to open. :(

    Also, stone blocks that I put down seem to be unbreakable. Is that normal?
    Last edited: Sep 5, 2015
  6. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    Possibly normal on the unbreakable blocks, if there is some tool required to break them. Like how you can't break normal stone until you have stone tools. But even with a good tool they remain unbreakable?

    You can use "listItems" in the console (default key is the one above tab - the grave accent) to see the names of some of the other items and request a fancy pickaxe (like a copper one) with the "giveItem" command - see if that can break it.

    No clue on the basket. A fair bit of the content in TTA is still a work in progress ... :)
  7. ronnietucker

    ronnietucker New Member

    Seems a bit ridiculous to give the ability to make and place bricks, but not break them. I blocked myself out of my little cave with some blocks. Had to burrow in from the side. :D

    There doesn't seem to be a happy medium for the crafting side of things. It's either quite long and laborious (the survival mode) or short but has problems (TTA), and neither have good documentation to help n00bs (like me). :/

    I'll muddle on regardless! :D

    Even though I'm complaining I still totally appreciate the free game, and the hard work you guys put in to it! :D
  8. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    There's probably something "broken" about those blocks then ... :)

    And yeah, everything content is still rough, hasn't been tweaked much for usability if at all yet

    Glad you still enjoy it :)
  9. ronnietucker

    ronnietucker New Member

    That's why I really can't complain. It's alpha and, most of all, free. :D

    I'm trying out the survival one at the moment. Nice to have a list of recipies down the side of the screen, but I'll be damned if I can find out how to make a Crude Mallet. Got a Crude Hammer... but a mallet?
  10. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    @Josharias to the rescue! Maybe. I seem to recall that was an issue a little while back :)

    When in doubt: resort to the in-game console. listItems / search mallet / giveItem, etc. Handy.
  11. ronnietucker

    ronnietucker New Member

    *gasp!* but... but that's cheating! :D

    Also not sure how to get the 'craft1' shield thing to let me craft more stuff. Ah well, experimentation is the key.

    I did get a crash on the 'return to menu' thing. But I'll check it again later to see if it was a one-off. Here's hoping! :D
  12. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    Cheating, sure, but the game isn't complete yet so sometimes you have to :D

    Whatever causes that crash is exercised more frequently in TTA, probably because of its more creative use of assets. But it probably isn't unique to TTA.
  13. Josharias

    Josharias Conjurer of Grimoires Staff Member

    Hi ronnietucker. There are definitely some aspects of finding the keys to press that need some refining. Open up the help screen using the "p" key ("h" was already taken by the engine). That should get you more insight on how to craft some things.

    Press "k" to get to the skills window. From there you can train the crafting skill.

    Thank you for being patient figuring all this out. :)
  14. Josharias

    Josharias Conjurer of Grimoires Staff Member

    Also, I have not done a whole lot of balancing crafting recipes. There are definitely some pain points. For example, getting through all the top layers of dirt to get to stone (more or less where the ores start) is pretty painful. The crude shovel should make it less painful (craft it by shaping the end of a crude hammer into something more specific... make 2 crude hammers and put them in the crafting UI).

    That being said, I welcome suggestions, and would likely tweak things in short order.
  15. ronnietucker

    ronnietucker New Member

    Thanks for the tips @Josharias. I had no idea the K key did anything. :D

    Although, when I exit to the main menu the game crashes (like with TTA) @Cervator. Logs attached.

    Attached Files:

  16. Cervator

    Cervator Project Lead and Community Wizard Staff Member

    Yep same error. Still something we need to fix :)

Share This Page